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Proof Window

The Proof window is where you view the page proof. Open a Proof window by 
double-clicking on a page. The Proof window elements are described below.

Rulers: Horizontal and Vertical
Rulers allow you to measure distances. Rulers can be hidden by 
using Ctrl-R, clicking the View menu, then Hide Rulers or by the 
Ruler tool at the bottom of the page. 

Ruler Zero/Zero Tool
Located at the upper left of the Proof Window, where the two rulers 
meet, is the Zero/Zero tool. Clicking and dragging this area allows 
you to change where Zero (0) begins. This is useful for measuring 
between objects in a proof. In order to return Zero/Zero to the upper 
left of the entire page, double-click the Zero/Zero Tool.

Guides
With the selection tool, you can pull guides out from each ruler. 
Guides are useful for checking object alignment or to measure 
distances between objects. Guides can be hidden by using Ctrl-G, 
clicking the View menu, then Hide Guides or by the Guide tool at the 
bottom of the page. To delete an individual guide, click-and-drag it 
off the Proof using the Selection tool.

	 Note: �For more information on Guides, see the View menu -> Guides 
section earlier in this chapter.
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Proof Status
A banner at the top of the Proof Window will state whether the Page 
has been Approved, Rejected, or Under Review.

	 Note: �Annotations also show in the Proof Window. See Annotations for 
more information.

At the bottom of the Proof Window are short-cuts to some of the Views and 
Status of the Page.

Revision
Shows the Revision or correction number of the Page. If there is 
more than one revision (the number is greater than 1), you can click 
on the Revision to view previous revisions.

%
Shows the percentage size of the Page being viewed. If you click in 
that area, a pop-up window appears. Choose between Fit In Window, 
Zoom In, or Zoom Out.

°
Shows the degree the Page is rotated. Click in that area to rotate the 
Page to be at 0°, 90°, 180°, 270°. This area works differently than 
the View menu. The View menu rotates by changing the Page view 
rotation by the degree chosen, not setting it to a specific degree.

X Y
Shows the X and Y coordinates of the curser on the page. Click in 
the area to select the units of measure to view the coordinates. The 
choices are Pixels, Inches, Centimeters.

Rulers, Trim Lines, Crop,  Guides, Annotations
These icons toggle on/off the view of Rulers, Trim Lines, Crop, 
Guides and Annotations for the Page.

Status
Shows if a Page is Approved, Rejected, or waiting for a decision.

Book View Tools
The Book View may not be available for all Jobs. It is only available 
if implemented at the Rampage Remote site. When you view a 
page that has the capability of viewing as a book, the bottom of the 
Proof window changes to the one below. The top half of the area is 
for viewing pages, either single or reader spreads. You can toggle 
through each page. Click on one of the icons to the far right to 
display a single page or reader spreads.

	 Note: �When viewing as reader spreads, none of the shortcuts are available. 
(Revision, percentage, rotate, etc.)
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Proof Information
To the left of the Proof Window is a Tab area. Click on a Tab to open 
the column. Clicking on the same Tab again will close the column.

	 Pages
	� A Pages tab has been added to the tab area of a proof for easier 

access to pages.

	       Sort
	       �At the top of the Pages tab is a Sort pull-down. Use this 

to change the display order of the Pages. You can sort by 
Alphanumeric, Status, Needs Your Attention, and Book Order.

	       Page Status
	       �Each Page’s status can be viewed in the Pages Tab by the color 

of the Page text. Red for rejected, Green for approved, Bold 
for needs your attention. Not bold means that you have made 
your decision and other decisions are pending for the page to 
be approved or rejected.

	 Info
	� Shows you the general information of the currently viewed proof. 

It contains the status, revision number, document size, and dpi of 
the proof.

	 Compare
	� Gives the ability to compare two revisions of a page on a pixel 

basis. See Page Revision Compare later in this document.

		    Note: �The Compare tab will not be available if the page does not have 
more than one (1) revision or if a User was not given permission for 
the Compare access control.

	 Inks
	� Shows all of the inks in the Page. To turn some inks off, uncheck 

the box next to the ink name. Click “APPLY CHANGES” at the 
top of the column to view the updated information.

	 Decisions
	� Shows the Approval List and the decision of each user.

	 History
	� Shows the history of each page. This tab can contain information 

relating to the date and time the page is published for review, 
annotated, revised, and approved/rejected.
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Page Revision Compare

�Page Revision Compare gives the ability to compare two revisions of a page 
on a pixel basis. The difference is done between the monitor proofs of the two 
revisions.

Using Compare
  1.	 From the Page Browser window, open a revised page.

  2.	 Click on the Compare tab from the left of the Page window.

		    Note: �The Compare tab will not be available if the page does not have 
more than one (1) revision or if a User was not given permission for 
the Compare access control.

  3.	 Check the box next to Compare to: From the first pop-up menu 
select the Revision to compare the open page with. This pop-up 
menu will list all of the revisions of a page. You can select one at 
a time.

  4.	 The second pop-up menu has two selections Mask Same Pixels 
and Mask Different Pixels, select one. You can change the Mask 
Color by clicking on the box and choosing another color.

  5.	 After all of the settings have been selected, click Apply 
Changes.

The following screen shots show the two different Mask selections.

Mask Same Pixels
	� If this is selected Rampage will use the color chosen in the Mask 

Color box to mask all pixels that are the same on both pages. The 
default mask color is white, leaving the differences in black.
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Mask Different Pixels
	� If this is selected Rampage will use the color chosen in the Mask 

Color box to mask (highlight) all pixels that are different from 
the selected revision page. The default mask color is green unless 
changed in the preferences of Rampage Remote.
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Annotations
An annotation is a text note that you create on a proof to alert your printer about 
something that needs to be changed. They can contain anything from instructions 
to corrections. There are three different types of Annotations; Point, Rectangular 
and Oval.

Each Annotation has a Contextual menu. You can Append, Remove, or Lock an 
annotation; change the Icon shape and size of the annotation; change the Font 
and size of the annotation. When an annotation is selected on the proof or in the 
Annotations Window, ctrl-click Mac, right-click PC to see the contextual menu.

       Note: �Annotations can only be Removed or Locked by the original 
creator.

Creating Annotations 
1.	 Open a proof and zoom in on the area you wish to Annotate.

2.	 Choose one of the Annotation tools from the Tools Palette. 

	   ��Pointer  – Click on the Page to place the Point Annotation and type 
into the window. When done, the Point Annotation icon will appear on 
the Page.

	   �Rectangular  –  Click on the Page for the starting point of the 
Rectangular Annotation and drag to the desired size. Type in the 
window provided and the Rectangular Annotation icon will appear on 
the Page.

	   �Oval  –  Click on the Page for the starting point of the Oval Annotation 
and drag to the desired size. Type in the window provided and the Oval 
Annotation icon will appear on the Page.

3. 	 When you click on the area of the proof on which you wish to 
make your Annotation. The following dialogue box appears:
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4. 	 Type the note or change you wish to leave for the printer in the 
box, then click the OK button.

5. 	 The Proof Window will update to show an icon of the 
corresponding Annotation tool. Each icon represents the actual 
annotation text.

Viewing Annotations

There are two ways to view Annotations: using the Selection Tool or the 
Annotations window.

To view/expand an Annotation using the Selection Tool: 

1. 	 In the Tools Palette, select the Selection Tool  .

2.	 Click on the Annotation icon you wish to view. A window pops 
up with a line connecting to the Icon. This annotation window 
shows the number of the annotation, all of the annotations 
entered, what user placed the annotation, the date and time it was 
entered.
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To view Annotations through the Annotations Window: 

1.	 Click the Window menu, then select “Show Annotation 
Window.”  A dialogue similar to the one below will open.  

2.	 The window shows a list of all the annotations on the page. 
Clicking the triangle down next to a number shows all the 
appends for that particular annotation. The last annotation 
entered is listed next to the number.

	 Note: �If you click the User in the Annotation Window, you will get a 
window with the User’s Profile information. This is a quick way to 
identify the User.

Appending Annotations

Appending an Annotation means to add a comment to an already existing 
Annotation. You may want to do this if an existing Annotation is inaccurate or 
there are follow-up changes.

When you append an Annotation, the Annotation Window displays the last 
change at the bottom of the list.

To append an Annotation using the Selection Tool: 

1. 	 In the Tools Palette, select the Selection Tool 

2.	 Click on the Annotation icon you wish to append. A window will 
appear displaying the annotations for this particular icon.
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3.	 Ctrl-click (Mac) or right-click (PC) on the expanded Annotation 
and select Append.

4.	 The Append Annotation dialogue appears. Enter the new 
Annotation then click OK.

5.	 The Annotation window will update placing the latest Append at 
the bottom.

To append an Annotation using the Annotation Window: 

1. 	 Click the Window menu, then select “Show Annotation 
Window.”  A dialogue similar to the one below will open.  

2.	 The window shows a list of all the annotations on the page, when 
the annotation was made and by what User. Click the Annotation 
that you want to append, ctrl-click (Mac) or right-click (PC), then 
select Append.



Rampage Remote Client

28 December 15, 2008 Rampage Remote Client

3.	 The Append Annotation dialogue appears. Enter the new 
Annotation then click OK.

4.	 The Annotations Window will now show the appended 
Annotation. Click the triangle down to show all appended 
Annotations.

	 Note: �Annotations can only be Removed or Locked by the original creator.

Rotating Proof Views
1.	 Open the proof you want to view. By default, the Proof should be 

in the heads-up orientation.

2.	 From the View menu, select the degrees you wish to rotate the 
proof. The choices:

	 Rotate 90 CW (90 degrees clockwise)
	 Rotate 90 CCW (90 degrees counter-clockwise)
	 Rotate 180 (180 degrees)

	 OR

3.	 From the bottom of the Proof window select the degree rotation 
for the Proof to be set.

	 Note: �The View menu changes the current view of a Proof by the degree 
chosen. The bottom of the Proof Window sets the Proof view to the 
chosen degree.
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4. 	 The proof will rotate according to your selection. The image will 
stay rotated until you select a different rotation or close the proof.

Approving / Rejecting Proofs

Approval is the final process for a page viewed over Rampage Remote. It tells 
the printer that a page is ready to continue to the press stage. The following 
instructions explain how to Approve/Reject a proof. There are a two ways to 
Approve/Reject a Proof.

1.	 Click the area flashing “UNDECIDED” at the bottom of the 
Proof Window.

2.	 In the Approve/Reject window, type any comments, then click 
Approve/Reject.

OR

1.	 With the Proof open, click the Approve/Reject icon from the 
Tools Palette.

2.	 The appropriate window will appear for the Approval or 
Rejection of the Proof. Type any comments then click Approve/
Reject.

3.	 The Global Status in the Page Browser for the page will now be 
updated to show the appropriate icon or frame color for Approve 
or Reject. For more information on the Page Browser, refer to 
that section earlier in this document.
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Batch Approve/Reject
When viewing pages in the Page Browser, you can select more than one page to 
Approve or Reject. 

  1.	 Select the Pages in the Page Browser, this can be done in any of 
the views. To select all of the pages, use Select All under the Edit 
menu.

  2.	 Access the contextual menu (ctrl-click Mac, right click PC).

  3.	 Select either Approve or Reject. One of the following windows 
will appear depending upon the selection.

   

  4.	 Prior to clicking Approve or Reject, you can also add comments. 
The decision will be sent to the Rampage Remote server and the 
pages will be updated.
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Approval Lists

There are two different views for the Approval List. These views are only seen 
in the Page Browser when using the List view. The first one below, shows the 
different global status of Pages as well as individual decisions by Users allowed 
to Approve/Reject Pages.

The second view shows an Approval List with Stages. These Stages are set up by 
the Rampage Remote Administrator. The List shows the same status of Pages as 
well as the different Stages. See the rules below on Stages.

The Rampage Remote Administrator can create as many stages as needed. All 
users in all stages will be able to view the pages and make decisions on the page 
up until the global status of the page has changed to Approved or Rejected. 

Rule #1: � The global status can only change to Approved after each 
and every user of each stage has approved the page.

Rule #2: � The global status can only change to Rejected if one of the 
following criteria is met: 

	         �All decisions required for Stage 1 are made and one or 
more of the decisions was to reject the page.
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		  OR

	         �All decisions required for a given stage are made and one or 
more of the decisions was to reject and all previous stages 
are approved.

Take the following example :

	 I have 3 stages for a Job called Remote_1.3. I’ll call stage one 
Legal, stage two Creative and stage three Final. Each stage 
contains 3 users.

	 Legal  (Requires at least 2 decisions)

		  Legal1, Legal2, Legal3

	 Creative  (All decisions are mandatory)

		  Creative1, Creative2, Creative3

	 Final  (All decisions are mandatory)

		  Final1, Final2, Final3

The following is how a page rejection can happen. 

    •	 If 2 of 3 users in the Legal stage make their decision and 1 of 
their decisions is reject, then the global status of the page will trip 
immediately to Rejected, regardless of any decisions made or 
not made in the Creative and Final stages. 

    •	 If 2 of 3 users in the Legal stage approve the page and if all 
users in the Creative stage make their decision and at least 1 of 
the decisions is reject, then the global status of the page will trip 
immediately to Rejected, regardless of any decisions made or 
not made in the Final stage. 

    •	 If 2 of 3 users in the Legal stage approve the page and if all users 
in the Creative stage approve the page and if all users in the 
Final stage make their decision and at least 1 of the decisions is 
reject, then the global status of the page will trip to Rejected.

The following is how page approval can happen.

    •	 If 2 of 3 users in the Legal stage make their decision and their 
decision is approved then the page passes stage 1. If all 3 users 
in the Creative stage make their decision and their decision is 
approved then the page passes stage 2. If all 3 users in the Final 
stage make their decision and their decision is approved then 
it passes stage 3. Stage 3 being the final stage and everyone 
approving, will trip the global page status to Approved. 

	 Note: � All users in all stages can make their decision at any time. In other 
words stage 3 users can make their decisions before anyone in stage 1 
or 2.)
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Job Browser
�A Job Browser window has been added for all jobs. This window will display 
Job Stats like total pages, total pages ripped, etc.

  1.	 From the Window menu in Rampage Remote select Show Job 
Browser.

   2.	The Job Browser window will open to show the list of Jobs.

  3.	 Select a Job from the list on the left and the status of the Job will 
be displayed in the window.

The Job Completion area is based on the criteria of the flats plotted. The Pages 
and Flats areas display the status of each criteria shown.
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Download / Color Managing Proofs

Rampage Remote has a feature that allows you to download proofs. You can 
download a PDF or JPEG file in either RGB or CMYK. One feature available 
during download is the ability to apply an ICC Profile to an RGB proof as it 
is downloaded. You can then output the RGB JPEG or PDF to an ICC-capable 
device to get a fairly accurate representation of final color.

	 Note: � You must use a separate application to print the downloaded file.

Downloading and Color Managing Proofs

To download a proof: 	

1.	 Select Download Proof from the File menu.

2.	 Select the Format, either PDF or JPEG.

 

    •	 In the Pages & Layout window, there is a Stitching option 
for the PDF File Format. If you have selected more than one 
page to download you can Stitch the pages into one file or 
Keep the pages separate. See Multiple Downloads for more 
information.

3. 	 Select the Quality Options pop-up menu. The options correspond 
to what you plan to do with the saved PDF or JPEG file. 

 

    •	 DPI – Low (150dpi) should be used for screen-proofing. 
Medium (180dpi) should be used when you want to save disk 
space, but plan to output to a high-resolution proofer. High 
(300dpi) should be used for high-resolution proofers. 

    •	 Image Quality – Use the slider to increase or decrease the 
size of the file. The smaller the file, the lower the quality.
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4. 	 Select the Color Options pop-up menu. Both the PDF and JPEG 
files have the same selections for RGB and CMYK Color space.

    

    •	 Select RGB or CMYK Color space. If RGB is selected you 
can then select the ICC Profile you wish to run the proof 
through and the Rendering Intent. If you do not want to ICC 
color correct the proof, select None.

		  Note: �The ICC Profiles that are listed here are assigned by the Rampage 
Remote Administrator.

		  Note: �Color Correction is not available if CMYK Color space is chosen.

5. 	 Select the Annotation Options pop-up menu. Only the PDF File 
Format has the options available.

 

    •	 Burn Icons onto Proof – If this is set to Yes, you will see 
the various Annotation icons on each proof. If set to No, the 
icons will not be visible on the proof.

    •	 List Annotation – If this is set to Yes, a separate page with 
the Text Annotations will be included in the PDF. If set to 
No, the Annotations will not be listed.

    

6. 	 Select the Header/Footer Options pop-up menu. Only the PDF 
File Format has the options available. Any information set in the 
Header and Footer menu is saved in preferences, so they do not 
have to be set for every download.
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    •	 Header/Footer – Select the location of the additional 
information. The Header is placed at the top of the page. The 
Footer is placed at the bottom of the page.

    •	 Font/Size/Color – Select the text variables of the Header/
Footer.

    •	 Align – Select the alignment of the additional information, 
left, center, or right.

    •	 Auto Text – The pop-up menu lists some common variables 
for Header/Footer information. When you select a variable, 
it is listed in the window below. You can type in custom 
information in the window provided. See example below.

The resulting PDF will contain the header or footer information. The picture 
below contains the common variables from the pop-up menu.

 

7. 	 Click Download. In the Download dialogue, type the name of 
your downloaded file, then choose the location you wish to save 
your downloaded proof. Click the Download button.

Depending upon the number of pages and the options you choose, it may take 
several minutes to download the file. The Download Manager window will 
appear, if it was not already open, showing the file name, the size, and the status 
of the download. If you downloaded a JPEG file and there were any annotations 
on the file, they will not be shown. If you downloaded a PDF file, the annotations 
will be included in one file if the option to have annotations was selected when 
downloading the PDF.
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Open Downloaded Proof

From the Download Manager window, you can select a PDF, double-click to 
open it, and view or print the file.

            

Downloading Multiple Proofs

In any view of the Page Browser, you have the ability to download more than 
one Proof at a time.

 1.	 Select the Pages to download.

 2.	 Ctrl-click (Mac) or right-click (PC), then select Download.

 3.	 Follow the steps explained in the previous section to continue 
with the Download process.

Downloading Books

When viewing a Job in the Page Browser using Book view, you have an option 
in the contextual menu, Download Book. This option will download all pages 
shown in Book View.

	 Note: �The Download Book selection is only available if a Job has been set 
up by the Rampage Remote site.

  1.	 Open the Page Browser and select a Job from the left column. 

  2.	 Make sure Book view is selected.	

  3.	 In the Page Browser window, ctrl-click (Mac) or right-click (PC) 
to bring up the contextual menu.
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  4.	 Select Download Book. The Download window appears. Select 
all of the settings necessary to continue with the download. If the 
Job contains Blank or Unassigned pages, the resulting PDF will 
have a Blank page or one that says Not Available (Unassigned).

		    Note: You do not have to have any pages selected to Download Book. 

Print Current Proof

A Printer icon has been added to the top of the proof window and Print has been 
added to the File menu. This will print the proof that is currently open. If the file 
is enlarged, has guides, annotations open, etc., that is what will print, basically a 
screen shot of the proof window.

            

Logout

Within the Proofing section of Rampage Remote, a Logout button has been 
added to the toolbar. You no longer have to hit the browser back button to Logout 
of Rampage Remote.

            


